- Issues with Plaid. – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Issues with Plaid.
Resolved
Major outage
Started 15 days ago
Lasted less than a minute
Affected
Bluum API Service
Operational from 9:45 PM to 9:45 PM
Updates
Update
January 05, 2026 at 9:47 PM
Update
January 05, 2026 at 9:47 PM
This incident has been resolved.
Resolved
January 05, 2026 at 9:45 PM
Resolved
January 05, 2026 at 9:45 PM
This incident has been resolved.